Zaloguj się do konta

Komputer wie ktoś co się z nim dzieje?

utworzono: 2012/02/07 20:25
erykom

mam calkiem nowy komputer,wszystko bylo dobrze,do czasu.nagle ktoregos razu wlaczam komputer a tu ciemne tło i napis "reboot and select proper boot device or insert boot media in selected boot device and press a key".nic mi nie dziala i musze wgrywac wtedy system na nowo.wie ktos co dzieje sie z moim komputerem? [2012-02-07 20:25]

ponownie uruchomić komputer i   wybrać   właściwe   urządzenie rozruchowe lub włóż   nośnik startowy   w   wybrane urządzenie startowe   i   naciśnij klawisz [2012-02-07 20:34]

W biosie 'select boot device' lub 'boot device priority' lub inaczej ale podobnie i tam ustawiasz z czego ma bootować, czyli dysk z systemem. :) [2012-02-07 20:38]

withanight88

W biosie 'select boot device' lub 'boot device priority' lub inaczej ale podobnie i tam ustawiasz z czego ma bootować, czyli dysk z systemem. :)




Tak tylko dlaczego się automatycznie z dysku nie uruchamia?, inaczej- dlaczego domyślana partycja z systemem się zmienia? [2012-02-07 20:43]

Może w biosie ma ustawione tylko jedno urządzenie do bootowania i jest to płyta. Samo się nie zmieni nawet po instalacji. Można zrobić 1 - płyta, 2 - hdd. [2012-02-07 20:48]

CZzesio

a bateria na płycie głównej nie ma na to wpływu ?
[2012-02-07 20:50]

monsterfishing

Sam system raczej się nie kasuje, może to wina baterii na płycie głównej, jak jest rozładowana?
Napisz co to za płyta główna, jaka firma model? Bateria pada przeważnie jak wyłączasz komputer z gniazdka, w sensie całkowicie odcinasz zasilanie...
[2012-02-07 20:50]

withanight88

a bateria na płycie głównej nie ma na to wpływu ?


Ekspertem nie jestem , ale wydaje mi się, że ma , bo ona właśnie "podtrzymuje" system .

Chociaż , czasem zdarza mi się 'servisować' taki jeden zabytek , nigdy nie miał problemu z bootowaniem się z Hdd, ale co się go włączy to pokazuje inna datę i godzinę (a to z kolei wina niedziałającej baterii) [2012-02-07 20:52]

erykom

nic nie grzebie w kompie i jest wszystko ok a nagle takie jaja jak pisalem w temacie.nagle pojawia sie czarne tlo i taki napis.juz dawalem kompa do kuzyna ktory jest informatykiem i do kolegi ktory tez ma glowe do komputerow i wszystko dobrze ustawili a po jakims czasie znow ten sam problem.kiedys z kolei wyskakiwal mi czarny obraz z informacja ze mam uszkodzony dysk ale dysk byl sprawdzany i teraz mam program monitorujacy prace dysku twardego i jest ok,to z kolei znow pojawia sie problem jak w temacie.dziwne to dla mnie... [2012-02-07 20:53]

withanight88

nic nie grzebie w kompie i jest wszystko ok a nagle takie jaja jak pisalem w temacie.nagle pojawia sie czarne tlo i taki napis.juz dawalem kompa do kuzyna ktory jest informatykiem i do kolegi ktory tez ma glowe do komputerow i wszystko dobrze ustawili a po jakims czasie znow ten sam problem.kiedys z kolei wyskakiwal mi czarny obraz z informacja ze mam uszkodzony dysk ale dysk byl sprawdzany i teraz mam program monitorujacy prace dysku twardego i jest ok,to z kolei znow pojawia sie problem jak w temacie.dziwne to dla mnie...



Jak masz gwarancje, to go zareklamuj. [2012-02-07 20:55]

erykom

Sam system raczej się nie kasuje, może to wina baterii na płycie głównej, jak jest rozładowana?
Napisz co to za płyta główna, jaka firma model? Bateria pada przeważnie jak wyłączasz komputer z gniazdka, w sensie całkowicie odcinasz zasilanie...


plyta glowna MSI H55M-ED55 [2012-02-07 20:56]

erykom

chociaz od pewnego czasu domyslam sie ze cos zostalo zle ustawione podczas instalacji,otóż...Kiedys postanowilem wgrac nowego windowsa xp home edition i ten system wgrywal mi taki malo doswiadczony znajomy,twierdzil ze bez problemu zainstaluje system na nowo i zainstalowal i po kilku dniach zaczely sie owe problemy.moze on cos zle ustawil i dlatego tak sie dzieje a ponowne zainstalowanie systemu nic nie daje,nie wiem tylko tak sie domyslam... [2012-02-07 21:00]

withanight88

No to ja bym zaczął od wymiany tej płaskiej bateryjki na płycie głównej , koszt niewielki a może efekt będzie. 
górny prawy róg http://www.pcworld.pl/testy/zdjecie/72910-PC50026-MSI_H55MED55.html
oznaczenie baterii:  CR2032 3V [2012-02-07 21:01]

withanight88

chociaz od pewnego czasu domyslam sie ze cos zostalo zle ustawione podczas instalacji,otóż...Kiedys postanowilem wgrac nowego windowsa xp home edition i ten system wgrywal mi taki malo doswiadczony znajomy,twierdzil ze bez problemu zainstaluje system na nowo i zainstalowal i po kilku dniach zaczely sie owe problemy.moze on cos zle ustawil i dlatego tak sie dzieje a ponowne zainstalowanie systemu nic nie daje,nie wiem tylko tak sie domyslam...



Przy instalowaniu systemu Xp niema, żadnego ustawiania i kombinowania , niemal cała instalacja idzie z automatu. [2012-02-07 21:02]

mirek788w

mam calkiem nowy komputer,wszystko bylo dobrze,do czasu.nagle ktoregos razu wlaczam komputer a tu ciemne tło i napis "reboot and select proper boot device or insert boot media in selected boot device and press a key".nic mi nie dziala i musze wgrywac wtedy system na nowo.wie ktos co dzieje sie z moim komputerem?


Zaczą bym od dysku przeskanuj go programem HDTune.

Jeśli za każdy raz musisz stawiać system od nowa to po prostu dzieje się coś z dyskiem.

Bo jeśli bateria to i tak z botował by się z dysku ewentualnie prosił by o płyte cd/dvd z systemem

[2012-02-07 21:04]

withanight88

mam calkiem nowy komputer,wszystko bylo dobrze,do czasu.nagle ktoregos razu wlaczam komputer a tu ciemne tło i napis "reboot and select proper boot device or insert boot media in selected boot device and press a key".nic mi nie dziala i musze wgrywac wtedy system na nowo.wie ktos co dzieje sie z moim komputerem?


Zaczą bym od dysku przeskanuj go programem HDTune.

Jeśli za każdy raz musisz stawiać system od nowa to po prostu dzieje się coś z dyskiem.

Bo jeśli bateria to i tak z botował by się z dysku ewentualnie prosił by o płyte cd/dvd z systemem


Prosi przecież
 " reboot and select proper boot device or insert boot media in selected boot device and press a key" [2012-02-07 21:09]

erykom

mam calkiem nowy komputer,wszystko bylo dobrze,do czasu.nagle ktoregos razu wlaczam komputer a tu ciemne tło i napis "reboot and select proper boot device or insert boot media in selected boot device and press a key".nic mi nie dziala i musze wgrywac wtedy system na nowo.wie ktos co dzieje sie z moim komputerem?


Zaczą bym od dysku przeskanuj go programem HDTune.

Jeśli za każdy raz musisz stawiać system od nowa to po prostu dzieje się coś z dyskiem.

Bo jeśli bateria to i tak z botował by się z dysku ewentualnie prosił by o płyte cd/dvd z systemem


skanowalem programem hd tune i wszystko jest ok.teraz mam inny program skanujacy prace dysku i na biezaco monitoruje jego prace i wszystko jest bardzo dobrze! [2012-02-07 21:10]

erykom

od ostatniego razu jak padl mi komp to wlaczyl mi sie program CHKDSK  i zaczal skanowac chyba pliki czy co i znalazl jakies bledy i je naprawil i poki co wszystko dziala dobrze tylko pytanie jak dlugo... [2012-02-07 21:14]

monsterfishing

Kolego płyty MSI to raczej dobry towar, proponuje sprawdzić tą baterie, może wyjmij ja i włóż ponownie może coś źle siedzi, dalej wejdz do Biosu i sprawdź jak masz ustawione boot owanie z którego napędu, czy komputer jest całkowicie nowy czy dokładałeś do niego jakiś stary dysk lub napęd CD? Jak dalej lipa, zmień taśmę dysku lub przepnij w inny slot, domyślam się że śmiga to na SATA ?

[2012-02-07 21:16]

erykom

Kolego płyty MSI to raczej dobry towar, proponuje sprawdzić tą baterie, może wyjmij ja i włóż ponownie może coś źle siedzi, dalej wejdz do Biosu i sprawdź jak masz ustawione boot owanie z którego napędu, czy komputer jest całkowicie nowy czy dokładałeś do niego jakiś stary dysk lub napęd CD? Jak dalej lipa, zmień taśmę dysku lub przepnij w inny slot, domyślam się że śmiga to na SATA ?


komputer jest caly nowy.smiga na sata [2012-02-07 21:28]

Skoro daje się uruchomić to znaczy, że bateria podtrzymuje BIOS. Jeżeli teraz masz zainstalowany system to spróbuj przed uruchomieniem kompa odłączyć napęd CD/DVD. Miałem podobny problem i okazało się, że to napęd robił całe zamieszanie.
[2012-02-07 22:07]

mielec

W całkiem nowym kompie to bym na pewno nie grzebał.

Co do komunikatu to fakt może to być od błahej sprawy do dość poważnego uszkodzenia systemu.

Mi padł system po takim info:):):)
[2012-02-08 12:58]

pawelz

Jesli to nowy komputer, to na 99% to nie zadna bateria. Nic nie wymieniaj i nie grzeb w srodku.
Jesli na nowym dysku chkdsk znalazl beldy, to bierz kompa pod pachy i reklamuj.
Takie rzeczy nie maja prawa sie pojawiac przy nowym dysku.
Bardzo czesto, jak pada system, pierwszym krokiem do naprawy, jesli mamy pewnosc ze nie ma "awarii" czysto mechanicznej (np jako 1 urzadzenie do startu systemu masz CD/DVD i znajduje sie tam plyta ze sterownikami do plyty glownej - bardzo czesta sytuacja po instalacji systemu - zapominamy wyjac), wowczas puszcza sie chkdsk /R. W wiekszosci przypadkow to pomaga, ale  zle to zaczyna rokowac i trzeba szykowac sie na zmiane dysku.
Nawet gdyby poprzestawialy Ci sie w BIOS'ie urzadzenia startowe (co jest bardzo malo prawdopodobne) to i tak system by startowal.
Obstawiam padniety dysk badz kontroler dysku. Ale skoro byly bledy po chkdsk to dysk. Sypie sie i bedzie juz tylko gorzej. Moze dzialac pol roku, moze rok a moze 2 dni. Reklamuj to.
[2012-02-08 13:12]

Pawelz ładnie to ujął. Też tak myślę. Kiedyś podobne problemy występowały kiedy ktoś zapomniał wyjąć dyskietkę z flopa. Ale błędy po skanie to niezdrowy objaw. Leć z tym do sklepu. [2012-02-08 13:22]

Jack14

erykom jeśli nadal masz problem z PC to napisz do mnie na prywatną skrzynkę.

 

[2012-02-08 18:35]

erykom

czesc kolego.mam nadal problem z tym komputerem.dzis wlaczylem i znow byl ciemny obraz i napis "reebot and selected proper boot device or insert boot media in selected boot device and press a key"...wylaczylem i wlaczylem komputer i pojawil sie niebieski obraz i jakis napis a w nim pelno bledow...wylaczylem komputer i wyjalem na plycie glownej tą mala bateryjke i ponownie ja wlozylem i udalo sie uruchomic komputer.pewnie za kilka dni znow bedzie taki sam problem.dysk byl sprawdzany i nie pokazuje zadnych bledow [2012-02-08 19:29]

25 maja 2018 roku wchodzi w życie Rozporządzenie Parlamentu Europejskiego i Rady (UE) 2016/679 z 27 kwietnia 2016 roku tzw. RODO. Nowe prawo nakłada na nas obowiązek uzyskania Twojej zgody na przetwarzanie przez nas danych osobowych w plikach cookies



Oświadczam, iż zapoznałem sie z Polityką prywatności i zgadzam się na zapisywanie i przechowywanie w mojej przeglądarce internetowej tzw. plików cookies oraz na przetwarzanie zaszyfrowanych w nich danych osobowych pozostawianych w czasie korzystania z innych stron internetowych, serwisów oraz parametrów zapisywanych w plikach cookies w celach marketingowych, w tym na profilowanie i w celach analitycznych przez wedkuje.pl, oraz ZAUFANYCH PARTNERÓW.

Administratorzy danych / Podmioty którym powierzenie przetwarzania powierzono

Hoblo Sp z o.o.,Warszawa 02-761, ul. Cypryjska 2G

Cele przetwarzania danych

1.marketing, w tym profilowanie i cele analityczne
2.świadczenie usług drogą elektroniczną
3.dopasowanie treści stron internetowych do preferencji i zainteresowań
4.wykrywanie botów i nadużyć w usługach
5.pomiary statystyczne i udoskonalenie usług (cele analityczne)


Podstawy prawne przetwarzania danych


1.marketing, w tym profilowanie oraz cele analityczne – zgoda
2.świadczenie usług drogą elektroniczną - niezbędność danych do świadczenia usługi
3.pozostałe cele - uzasadniony interes administratora danych


Odbiorcy danych

Podmioty przetwarzające dane na zlecenie administratora danych, w tym podmioty ZAUFANI PARTNERZY, agencje marketingowe oraz podmioty uprawnione do uzyskania danych na podstawie obowiązującego prawa.

Prawa osoby, której dane dotyczą

Prawo żądania sprostowania, usunięcia lub ograniczenia przetwarzania danych; prawo wycofania zgody na przetwarzanie danych osobowych. Inne prawa osoby, której dane dotyczą.

Informacje dodatkowe

Więcej o zasadach przetwarzania danych w „Polityce prywatności”

Ustawienia